Дисклеймер

Інформація на сайті tseivo.com є суб'єктивною та відображає особисті погляди та досвід авторів та авторок блогів.

Використовуйте цей ресурс як одне з декількох джерел інформації під час своїх досліджень та прийняття рішень. Завжди застосовуйте критичне мислення. Людина сама несе відповідальність за свої рішення та дії.

Фіксимо An error occurred while installing tiny_tds (2.1.5), and Bundler cannot continue на Mac з M1

На mac з m1 при оновленні ruby gems виникла помилка - An error occurred while installing tiny_tds (2.1.5), and Bundler cannot continue.
Щоб пофіксити робимо:
brew install freetds

та

gem install tiny_tds -v 2.1.5 -- --with-freetds-include=/opt/homebrew/include --with-freetds-lib=/opt/homebrew/lib
Зверніть увагу на версію бібліотеки.
📝 Більше публікацій: